N line in oscam to update card


Below are my current settings - Using Oscam 1.20 & cam 2.1.4. If anyone could point me in the right direction I would appreciate it. My cline for CCcam is in the format c: my ip, port, user pass 1 0 1 {0:0:2} and I have the Nline in CCcam.cfg


OSCAM conf
[global]
logfile = /var/local/oscam.log
cachedelay = 120
nice = -1
maxlogsize = 0
saveinithistory = 1
[newcamd]
port = xxxx@0963:000000
key = 0102030405060708091011121314
allowed = 127.0.0.1,192.168.0.0-192.168.255.255
keepalive = 1
[webif]
httpport = 12000
httpuser =
httppwd =
httprefresh = 10
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

OSCAM Server
[reader]
label = skyuk
protocol = internal
enable = 1
device = /dev/sci0
caid = 0963
boxid = XX XX XX XX
detect = cd
mhz = 600
cardmhz = 600
ident = 0963:000000
group = 1
emmcache = 1,3,2
blockemm-g = 1
blockemm-unknown = 1
blockemm-u = 0
blockemm-s = 0
lb_weight = 100
ecmwhitelist = 0963@000000:3E,4E,4F,42,44,45,47,53,54,61,6A,6B,6D ,6E,6F,62, 67,68,69,7A,7C,7D,7E,71,72,73,77,78,79,80,8B

OSCAM USER
[account]
user = xxxx
pwd = xxxx
uniq = 2
monlevel = 1
caid = 0963
ident = 0963:000000
group = 1
au = skyuk
blockemm-unknown = 1
blockemm-g = 1
blockemm-u = 0
blockemm-s = 0

CCcam cfg
#####################
#CCcam.cfg settings #
#####################
SERVER LISTEN PORT : xxxxx
ALLOW TELNETINFO: yes
ALLOW WEBINFO: yes
SHOW EXTENEDED CLIENT INFO : yes
WEBINFO LISTEN PORT : 16001
WEBINFO USERNAME : xxxx
WEBINFO PASSWORD : xxxx
TELNETINFO LISTEN PORT : 16000
TELNETINFO USERNAME : xxxx
TELNETINFO PASSWORD : xxxx
ZAP OSD TIME : 1
OSD USERNAME : xxxx
OSD PASSWORD : xxxx
OSD PORT : 80
BOXKEY: /dev/sci0 xx xx xx xx
SMARTCARD CLOCK FREQUENCY: /dev/sci0 3570000
SHOW TIMING : yes
MINI OSD : no
DEBUG : yes
NEWCAMD CONF yes
DISABLE EMM : yes
EXTRA EMM LEVEL : no
EMM THREADS : 1
SOFTKEY FILE : /var/keys/SoftCam.Key
AUTOROLL FILE : /var/keys/AutoRoll.Key
STATIC CW FILE : /var/keys/constant.cw
CHANNELINFO FILE : /var/etc/CCcam.channelinfo
CAID PRIO FILE : /var/etc/CCcam.prio
PROVIDERINFO FILE : /var/etc/CCcam.providers
MINIMUM DOWNHOPS: 0
MINIMUM CLIENT VERSION : 1.7.0
#LOG WARNINGS : /tmp/warnings.txt

N: my ip, port, user pass yes 0102030405060708091011121314


<@@@@@@@@@@@@@@@@@@@@@@@@@@@@>

Below are my current settings - Using Oscam 1.20 & cam 2.1.4. If anyone could point me in the right direction I would appreciate it. My cline for CCcam is in the format c: my ip, port, user pass 1 0 1 {0:0:2} and I have the Nline in CCcam.cfg


OSCAM conf
[global]
logfile = /var/local/oscam.log
cachedelay = 120
nice = -1
maxlogsize = 0
saveinithistory = 1
[newcamd]
port = xxxx@0963:000000
key = 0102030405060708091011121314
allowed = 127.0.0.1,192.168.0.0-192.168.255.255
keepalive = 1
[webif]
httpport = 12000
httpuser =
httppwd =
httprefresh = 10
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

OSCAM Server
[reader]
label = skyuk
protocol = internal
enable = 1
device = /dev/sci0
caid = 0963
boxid = XX XX XX XX
detect = cd
mhz = 600
cardmhz = 600
ident = 0963:000000
group = 1
emmcache = 1,3,2
blockemm-g = 1
blockemm-unknown = 1
blockemm-u = 0
blockemm-s = 0
lb_weight = 100
ecmwhitelist = 0963@000000:3E,4E,4F,42,44,45,47,53,54,61,6A,6B,6D ,6E,6F,62, 67,68,69,7A,7C,7D,7E,71,72,73,77,78,79,80,8B

OSCAM USER
[account]
user = xxxx
pwd = xxxx
uniq = 2
monlevel = 1
caid = 0963
ident = 0963:000000
group = 1
au = skyuk
blockemm-unknown = 1
blockemm-g = 1
blockemm-u = 0
blockemm-s = 0

CCcam cfg
#####################
#CCcam.cfg settings #
#####################
SERVER LISTEN PORT : xxxxx
ALLOW TELNETINFO: yes
ALLOW WEBINFO: yes
SHOW EXTENEDED CLIENT INFO : yes
WEBINFO LISTEN PORT : 16001
WEBINFO USERNAME : xxxx
WEBINFO PASSWORD : xxxx
TELNETINFO LISTEN PORT : 16000
TELNETINFO USERNAME : xxxx
TELNETINFO PASSWORD : xxxx
ZAP OSD TIME : 1
OSD USERNAME : xxxx
OSD PASSWORD : xxxx
OSD PORT : 80
BOXKEY: /dev/sci0 xx xx xx xx
SMARTCARD CLOCK FREQUENCY: /dev/sci0 3570000
SHOW TIMING : yes
MINI OSD : no
DEBUG : yes
NEWCAMD CONF yes
DISABLE EMM : yes
EXTRA EMM LEVEL : no
EMM THREADS : 1
SOFTKEY FILE : /var/keys/SoftCam.Key
AUTOROLL FILE : /var/keys/AutoRoll.Key
STATIC CW FILE : /var/keys/constant.cw
CHANNELINFO FILE : /var/etc/CCcam.channelinfo
CAID PRIO FILE : /var/etc/CCcam.prio
PROVIDERINFO FILE : /var/etc/CCcam.providers
MINIMUM DOWNHOPS: 0
MINIMUM CLIENT VERSION : 1.7.0
#LOG WARNINGS : /tmp/warnings.txt

N: my ip, port, user pass yes 0102030405060708091011121314

first,CCcam 2.1.4 will not show your card as local(best things to change to 2.1.3)
second all your settings looks good,try to change Oscam.user to that after change CCcam ver.

OSCAM USER
[account]
user = xxxx
pwd = xxxx
uniq = 2
monlevel = 1
caid = 0963
ident = 0963:000000
group = 1
au = 1
blockemm-unknown = 1
blockemm-g = 1
blockemm-u = 0
blockemm-s = 0













Recently Updated